• Main INDEX
  • Monthly INDEX
  • PREV
  • NEXT
    Make New Entry, Make Followup Entry

    User name R. Michaels

    Log entry time 10:42:59 on July 21, 2014

    Entry number 1374

    This entry is a followup to: 1372

    keyword=re: R-HRS HV -- works now

    Wang says that after restarting halladaq8 (intel PC) the HV on the top
    crate started working.  
    
    I'd like to point out that whenever the serial cable is disconnected the
    server should be restarted.  Perhaps the easiest way to restart the
    server is to reboot halladaq8; however, it is not the fastest way. 
    Faster ways are documented in the HV wiki pages.  
    
    Since I had also disconnected the serial cable 30 min ago while checking
    stuff, I have restarted the server just now from upstairs and checked it
    with the HV gui.  All is well on R-HRS HV, and I will leave it alone for
    now.  Sorry for the interference.
    
    Note that Chuck Long installed an rPI on the upper R-HRS HV crate last
    Friday.  He probably temporarily disconnected the serial cable, so that
    explains what happened. 
    
    Also note that the rPI is just sitting there doing nothing at the moment.
     We'll make a switch to the rPI when we are confident we know what we're
    doing -- there have been some problems with the rPI setup in the TEDF
    building that I need to figure out, perhaps with Roman's help remotely. 
    After we figure it out in TEDF, and when it's a convenient time for the
    GMp folks we'll switch on one R-HRS crate.  And eventually we'll
    refurbish all the crates.  
    


    A copy of this log entry has been emailed to: ywang,kalyan,camsonne, shahinya, mlong, romanip