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WinTC warranty information and licensing agreement 
The software and its accompanying documentation and instructions 
are provided ‘‘AS IS’’ without warranty of any kind, expressed or 
implied. In particular, there are no limited warranties or merchantability 
nor implied warranties of fitness for a particular purpose. 

The manufacturer allows and licenses you, the purchaser, to copy 
backup copies of the software. You are not provided with source 
code and we do not license you to use and/or extract portions or any 
of the software code for any other purposes. 

You are encouraged to complete and forward the Software User 
Registration form so that we may notify you of any available upgrades. 

The manufacturer warrants to the original purchaser that the disk(s) 
upon which the software is recorded are free from defects in materials 
and workmanship under normal use and service for a period of 12 
months from the date of sale. Defective disk(s) returned, postage 
prepaid, to the manufacturer accompanied by proof of the date of 
purchase will be replaced with disk(s) that will be similarly warranted 
for the remainder of the original warranty or for thirty (30) days, 
whichever is longer. 

The duration of any implied warranty on the disk(s) is limited to 12 
months, and the duration of any implied warranty of the replacement 
disk(s) is limited to the remainder of the original warranty or thirty (30) 
days, whichever is longer. Some states do not allow limitations on how 
long an implied warranty lasts, so the above limitation may not apply 
to you. This warranty is not transferable. 

The manufacturer does not guarantee nor make any representations, 
regarding the use or the results of use of the software, documentation, 
instructions, or disk(s) in terms of correctness, accuracy, reliability, 
currentness, or otherwise and will not be liable for any direct, indirect, 
incidental or consequential damages arising out of the use or misuse 
of the software, documentation, instructions, and disk(s). Some states 
do not allow the exclusion or limitation of incidental or consequential 
damages, so the above limitation may not apply to you. 

This warranty gives you specific legal rights, and you may have other 
rights that vary from state to state. 

The screen illustrations in this booklet are meant to be representative, 
not necessarily exact duplicates of those that will be produced by your 
system. 

Technical Assistance 

If you have any questions about the use of this product, contact the 
manufacturer or authorized seller. 
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About WinTC 

The Windows Temperature Controller software (WinTC, for short) 
works with a temperature controller connected to a PC through 
a serial communication port. 

With WinTC and a temperature controller unit, you can------ 

� Obtain settings from or send settings to the controller 

� Maintain and use multiple user setup files 

� Log and graph information collected by the controller 

� Save and print setup files, log files, and graphs 

� Specify separate settings for basic, advanced, alarms, and 
ramp/soak features 

� Select and specify settings for the PC communications (com) 
port 

� Share WinTC graphs and data with other Windows 
applications. 

For information about the temperature controller unit, refer to 
the Temperature Controller Operating Manual. 

Registration 
Don’t forget to complete and return your customer registration 
card. This will help us to provide you with possible future 
updates. 
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System requirements 
To run WinTC, your hardware and software must meet the 
minimum requirements listed in this section. 

Hardware 
The minimum configuration required for WinTC is an IBM®-
compatible PC with a 386 or higher processor, 4 MB of RAM 
(random access memory) with an EGA, VGA, 8514, or 
compatible display, and a 3½-inch diskette drive. To print data 
and graphs, an 80-column ASCII printer is required. If a serial 
mouse is used, the PC must have two com ports. 

Software 
WinTC requires MICROSOFT® WINDOWS® 3.1 or MICROSOFT 
WINDOWS 95. 
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Installing the WinTC software 

Before you can use WinTC, you must install the software on the 
PC to which you will attach the controller. To install the software, 
follow these instructions: 

1 Launch Windows. 

2 Exit all Windows applications that are loaded. 

3 Insert the WinTC program diskette into the PC’s 3½-inch 
diskette drive. 

4 Take one of the following actions: 
� If you are running Windows 3.1, from the Program Manager 

File menu, select Run. 

� If you are running Windows 95, click START and then 
click Run. 

 The Run dialog box appears.  

  

5 In the Command Line text box, type the following command, 
replacing drive with the letter of the diskette drive where you 
inserted the WinTC program diskette. 

 drive:\setup.exe 
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� Click OK. 

The system displays a message that indicates that setup is 
initializing, and then displays the Temperature Controller 
screen. 

  

1 Take one of the following actions: 
� To install the software in a new directory named WINTC, 

click CONTINUE. 

� To install the software in another directory, type the name 
of the directory in the Install To field and click CONTINUE. 

 The setup program creates the directory and installs the 
software. When setup completes, the Temperature Controller 
Setup dialog box displays this message: 

  

2 To close the dialog box, click OK. 

In Windows 3.1, the setup program creates a program group 
named Temperature Controller. The Temperature Controller 
program group contains one icon, which is labeled 
Temperature Controller. 

In Windows 95, the setup program creates a new folder named 
Temperature Controller in the Programs folder. 

Before you can use the WinTC software with the controller, 
follow the instructions on the next page to attach the controller 
to the PC. 
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Attaching the controller to the PC 
Before you can use WinTC, you must connect the temperature 
controller to the PC with a serial communications cable. 

Warning: Turn power off to PC before connecting Temperature 
Controller Cable. 

The Temperature Controller unit that you attach to the PC must 
be a deluxe model. 

Note: The 25-pin female connector on the PC is not a serial 
com port; it is usually a parallel printer port. 

1 Attach one end of the cable to the port on the back of the 
controller that is labeled RS232.  

2 Attach the other end of the cable to the serial 
communication port on the PC. 

Before you use the controller with the WinTC software, you must 
enter information in WinTC about the port to which the 
controller is attached. Refer to ‘‘Setting up the com port’’ on 
page 24 for instructions for setting up the RS-232 
communications port. 
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Launching the WinTC software 
To launch the WinTC software in Windows 3.1, you 
must launch Windows. From the Program Manager, 
double-click on the Temperature Controller icon 
(illustrated at left) in the Temperature Controller 

program group.  

To launch WinTC in Windows 95, click START and select Programs. 
From the Programs list, select Temperature Controller. Click the 
Temperature Controller icon (illustrated above) to start the 
program. 

When WinTC opens, the main WinTC screen appears. The 
section entitled ‘‘The main WinTC screen’’ that begins on 
page 14 provides information about this screen. 
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Working with WinTC 

WinTC runs under Windows 3.1 or Windows 95, so you work with 
it just as you do with any other Windows software application. 
You use menus to access WinTC functions, enter and review 
information in dialog boxes, and view and respond to 
messages that WinTC displays. 

WinTC menus 
WinTC includes five menus: 

 

You can select options from WinTC menus by pressing key 
combinations or by using the mouse. 

Selecting menu options with the keyboard  
One letter of each menu title and menu option title is 
underlined. To select an option with the keyboard, you press the 
underlined letter while you hold down the ALT key to select the 
menu and then the option. To select options with the keyboard, 
WinTC must be the active window. 

For example, to select the Load Graph menu option, press the 
ALT key and type F to open the File menu. Type G to open the 
Load Graph File dialog box. 

Selecting menu options with the mouse 
To select an option with the mouse, move the cursor to the 
name of the menu on the WinTC menu bar. Click the left mouse 
button to drop the menu and move the cursor to highlight the 
option you want to select. Click the option name to select it. 

Provides options for working with the WinTC environment 

Provides options for working with the controller with WinTC 

Opens the Logging dialog box 

Opens the Real Time Graph dialog box 

Provides options for displaying help
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For example, to select the Load Graph menu option with the 
mouse, click File on the WinTC menu bar to drop down the file 
menu. Click Load Graph to open the Load Graph dialog box. 

Using dialog boxes 
WinTC requests information from you and displays information 
for you in dialog boxes. Dialog boxes include several types of 
fields that you can use to specify information: 

� Option buttons 

� Check boxes 

� List boxes 

� Text boxes 

� Spin boxes 

Option buttons 
Option buttons provide a choice for you. When you see a 
group of option buttons, you can select only one of the 

choices provided. To select an option button, move the cursor 
to that option and click the left mouse button. 

Check boxes 
Check boxes also provide choices. When you see a group 
of check boxes, you can select as many of the choices as 

you want. To select a check box, move the cursor to that option 
and click the left mouse button. 

List boxes 

List boxes also display choices. Click the arrow next to the box 
to open a drop-down list of choices. Click the choice that you 
want to select it. 

Text boxes 

Text boxes provide an area for you to type free-form text. Click 
the left mouse button in the text box field and begin typing. 
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Spin boxes 
Spin boxes enable you to display the number that you 
want. Click the up arrow to display a higher number. 

Click the down arrow to display a lower number. 

Processing dialog box choices 
After you specify options in a dialog box, click the OK or CANCEL 
button to tell WinTC how to act on your selections.  

Responding to WinTC messages 

From time to time, WinTC displays messages for your information. 
These messages appear in dialog boxes, too. Some messages 
are for informational purposes only, such as the messages that 
appear to indicate progress as WinTC sends controller setup or 
ramp/soak settings to the controller. Other messages indicate 
an error condition that you must resolve. 

When WinTC displays an error message, note the message text. 
To close the message dialog box, click OK.  

To get additional information about the error message, access 
the online help system by pressing F1 or selecting Contents from 
the WinTC Help menu. Click WinTC Messages to display a list of 
messages in alphabetical order. When you find the message 
that you received, click the message text to display the topic 
that describes probable causes and solutions for the condition. 
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Getting help online 
WinTC includes a robust help system with detailed information 
about all aspects of the software. The help system includes 
much more information than this manual includes. When in 
doubt, consult the WinTC help system for more detailed 
information. 
The WinTC help system is organized into six main sections: 

� Using WinTC, which provides general information about 
working in the WinTC software. 

� WinTC Menus, which describes all of the commands available 
on WinTC menus. 

� WinTC Tasks, which provides steps for completing WinTC tasks. 

� WinTC Dialog Boxes, which provides complete descriptions of 
all fields in all WinTC dialog boxes. 

� WinTC Messages, which discusses possible causes and 
solutions for error messages you receive while using WinTC. 

� WinTC Glossary, which defines terminology used on WinTC 
screens and menus. 

Accessing WinTC help 
You can access the online help system for WinTC in these three 
ways: 

� By selecting Contents from the Help menu. 

� By clicking HELP in any dialog box where the button appears. 

� By pressing F1 anywhere in WinTC. 

Finding help information online 
Once you enter the WinTC help system, you can find 
information in any of these ways: 

� Clicking on any text that appears in green on any help 
screen. 

� Clicking the forward and back arrows on the Help toolbar to 
browse through the topics in the help system. 

� Clicking the SEARCH button and entering text to search for in 
the help system’s index. 

You can also use the FIND+ button to search the entire text of 
the WinTC help system for the text that you specify. The next 
section describes how to use the Find+ full-text-search feature. 
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Searching the entire help system 
The WinTC help system includes a full-text search function in 
addition to the standard Windows help search function. You 
can use the FIND+ button to search the entire text of the help 
system to find every occurrence of a word or phrase that you 
specify. 

To access the WinTC full-text search function, click 
the FIND+ button on any WinTC help system screen. 

The WinHelp Find+ dialog box appears. In the Enter Search Text 
field, type the text that you want to search for, and click FIND.  

After you click FIND in this dialog box, the Select a Topic field lists 
every topic in the WinTC help system that includes the text you 
entered. To view the text of the topic, click the topic title. The 
Topic Text field displays the text of the topic, highlighting each 
occurrence of the text you entered. 

From the WinHelp Find+ dialog box, you can also view or print 
selected topics that contain the text you entered. 
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The main WinTC screen 

The WinTC main screen works much like the display panel on 
the controller. It provides information about the current status of 
the controller and the data that it collects. 

 
The main WinTC screen provides several fields and buttons for 
your use in viewing data and sending information to the 
controller. 

Communication Status  
This field displays status and error messages related to 
communication with the controller through the PC’s com port. 
The messages in this field reflect any problems that must be 
corrected. 

If the message No Reply appears in the Communication Status 
field, check to make sure that the controller is turned on and 
the serial connection between the PC and the controller is 
secure. 

Clear button 
Click the CLEAR button to remove all messages from the 
Communication Status field. 

Actual (PV) 
This field displays the actual temperature (process variable) 
received from the controller according to the temperature 
scale specified in the WinTC Setup dialog box on the 
Temperature Scale tab. 
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Heat Output 
The Heat Output field displays the percentage of full capacity 
that the heater is running at; for example, if the value in this field 
is 50%, the heater is running at half its capacity. 

Run Time 
When the controller runs in On/Off or PID mode and a run time 
is specified in the WinTC Setup dialog box on the Time tab, this 
field displays the amount of time remaining in the run time. If 
Continuous is specified as the run time, this field displays zeros 
(00:00:00). 

When the controller runs in ramp/soak mode, this field displays 
the amount of time remaining to run in the segment. 

SetPoint (SP) 
When the controller runs in On/Off or PID mode, click the 
SetPoint button to open the Enter New Setpoint dialog box to 
specify the controller’s setpoint, the temperature that the 
controller must maintain. 

In Ramp/Soak mode, this field displays the current setpoint. 

Control Status 
This field displays the current status of the controller and any 
error or information messages, including the following: 

RUNNING The controller is controlling the heating or 
cooling output. 

LOGGING The controller is logging data. 

STOPPED The heating or cooling output is turned off. 

TUNING The controller is performing an auto tune. 

REMOTE 
DISABLED 

The controller is not in remote mode. 

Alarm messages When an alarm is triggered, these messages 
indicate the condition that caused the 
alarm (such as PROCESS HIGH or PROCESS 
DEVIATION). 

Ramp/Soak 
mode 

When the controller is in ramp/soak mode, 
WinTC displays the profile number, segment 
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number, and status in the Control Status field. 

Run button 
Click the RUN button to start the controller. 

Stop button 
Click the STOP button to stop running the controller. 

Tune button 
When the controller is performing an auto tune, the window 
next to this button changes from grey to yellow. 

Click the TUNE button to start auto tuning for the controller if Auto 
Tune is enabled in the WinTC Setup dialog box on the Control 
tab and if WinTC has finished sending setup to the controller. 

Alarm button 
When an alarm condition is triggered, the window next to this 
button flashes red.  

Click the ALARM button to acknowledge the alarm and turn off 
an audible alarm. 
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File menu tasks 

From the File menu, you can load and save setup files and 
graphs, print controller information, and access the Windows 
Print Setup dialog box. 

This section contains instructions for performing tasks using the 
options on the WinTC File menu. 

Loading a setup file 

You can load a setup file that contains controller, ramp/soak, 
log, and graph settings. A setup file enables you to run 
processes more than once under the same conditions.  

WinTC automatically loads the setup file named DEFAULT.SET 
when WinTC is launched. Use DEFAULT.SET for your most 
frequently used settings. 

1 From the File menu, select Load Setup. 

 The Load User Setup File dialog box appears. 

  

2 Type the file name of the setup file you want to load and the 
drive where the file resides. 

3 Click OK. The dialog box closes. 

WinTC loads the setup file and displays the name of the setup 
file at the top of the main WinTC window. The settings in the file 
are now in effect. 
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Saving a setup file 
You can save the controller, ramp/soak, log, and graph settings 
you define in a setup file. A setup file enables you to run 
processes more than once under the same conditions. 

1 From the File menu, select Save Setup. 

 The Save User Setup File dialog box appears. 

  

2 Type the name you want to assign to the setup file and the 
drive and directory where you want to save the file. 

3 Click OK. The dialog box closes. 

WinTC saves the setup file in the directory that you specified. 

Loading a graph 
When you save a graph, you can view or print it at a later time 
by loading the graph file you saved. The graph file contains a 
copy of a real time graph. 

1 From the File menu, select Load Graph. 

 The Load Graph File dialog box appears. 
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2 Type the file name of the graph file you want to load and the 
drive where the file resides. 

3 Click OK. The dialog box closes. 

WinTC loads the graph file and opens the Real Time Graph 
dialog box so that you can view the graph. 

Saving a graph 
You can save the real-time graph to view or print again in a 
graph file. When you want to view the real-time graph again, 
you load the graph. 

1 From the File menu, select Save Graph. 

 The Save Graph File dialog box appears. 

  

2 Type the name you want to assign to the graph file and the 
drive and directory where you want to save the file. 

3 Click OK. The dialog box closes. 

WinTC saves the graph file in the directory that you specified. 

Printing information from WinTC 
You can print much of the information that WinTC collects and 
graphs. This section includes instructions for the following 
printing tasks: 

� Printing controller setup 

� Printing ramp/soak setup 

� Printing a ramp/soak setup graph 

� Printing a real time graph 

� Printing a log file 
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Setting up the printer 
You can access the Windows Print Setup dialog box from WinTC 
in order to change printer settings before printing information 
from WinTC. 

1 From the File menu, select Print. 

 The Print dialog box appears. 

  

2 Click SETUP PRINTER. 

 The Windows Print Setup dialog box appears. 

For instructions on entering information in this dialog box, refer 
to the Windows documentation, or, if available, click the HELP 

button. 

Printing controller setup 
You can print a listing of all of the controller settings as defined 
in the Temperature Controller Setup dialog box. WinTC prints a 
report of the values for all settings on all tabs in the WinTC Setup 
dialog box. 

1 From the File menu, select Print. 

 The Print dialog box appears. 

  

2 In the Print What field, select Controller Setup. 

3 Click OK. The dialog box closes. 

WinTC prints the controller setup information. 
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Printing ramp/soak setup 
You can print information about Ramp/Soak setup settings. 
WinTC prints a report of the values for all profiles and segments 
in the Ramp/Soak Setup dialog box. 

1 From the File menu, select Print. 

 The Print dialog box appears. 

  

2 In the Print What field, select Ramp/Soak Setup. 

3 Click OK. The dialog box closes. 

WinTC prints the ramp/soak setup information. 

Printing a ramp/soak setup graph 

You can print a graph of the Ramp/Soak setup. WinTC prints a 
graph of each profile for which it has data. 

1 From the File menu, select Print. 

 The Print dialog box appears. 

  

2 In the Print What field, select Ramp/Soak Setup Graph. 

3 Click OK. The Ramp/Soak Setup dialog box appears, and 
WinTC displays a message that tells you that the graph is 
printing. 

WinTC prints the Ramp/Soak Setup Graph, and the Ramp/Soak 
Setup dialog box remains open. 
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Printing a real time graph 
You can print a copy of a real-time graph. WinTC prints a copy 
of the current Real Time graph. To print a graph, you must load 
a graph file or graph data in the Real Time Graph dialog box 
before you begin. 

1 From the File menu, select Print. 
 The Print dialog box appears. 

  

2 In the Print What field, select Real Time Graph. 

3 Click OK. WinTC displays a message that tells you that the 
graph is printing. 

WinTC prints the Real Time Graph. 

Printing a log file 
You can print the contents of a log file. 

1 From the File menu, select Print. 

 The Print dialog box appears. 

  

2 In the Print What field, select Log File. 

 The Select LOG File dialog box appears. 

  

3 Type the file name of the log file you want to print and the 
drive where the file resides. 
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Setup menu tasks 

From the Setup menu, you can specify settings for the PC’s com 
port, the controller, and ramp/soak. You can also enable or 
disable remote mode operation for the controller. 

This section contains instructions for performing tasks using the 
options on the WinTC Setup menu. 

Setting up the com port 
Before you use the controller with WinTC, you must attach the 
controller to the PC and identify the controller to the software. 

1 From the Setup menu, select ComPort. 

 The Setup RS-232 Com Port dialog box appears. 

  

2 Specify the com port of the PC that the controller is attached 
to and its baud rate. 

3 Click OK. WinTC saves the com port settings. 

Setting up the controller 
Before you run a process with the temperature controller and 
WinTC, you must set up the controller. You can set up the 
controller in one of two ways: 

� By specifying controller settings in WinTC and sending them to 
the controller. 

� By specifying settings on the controller and retrieving the 
controller setup into the WinTC Setup dialog box. 
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Sending settings to the controller from WinTC 
On the main WinTC screen, click STOP to stop the controller from 
running. The controller must be stopped to exchange settings 
with WinTC. 

1 From the Setup menu, select Controller or press CTRL+c. 

2 The WinTC Setup dialog box appears. 

 Specify the necessary settings on each tab of the dialog box. 
Refer to the online help system for detailed information about 
the fields on these tabs. 

� Click the Alarms tab and specify settings: 

  
� Click the Control tab and specify settings: 
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� Click the Limits tab and specify settings: 

  
� Click the Recorder tab and specify settings: 

  
� Click the Sensor tab and specify settings: 
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� Click the Temperature Scale tab and specify settings: 

  
� Click the Time tab and specify settings: 

  

3 After you specify all of the necessary settings on these tabs, 
click SEND SETUP TO CONTROLLER. 

 The Sending Setup to Controller message dialog box 
indicates progress as WinTC sends the settings to the 
controller. When complete, click OK to close the message 
dialog box. 

4 The WinTC Setup dialog box remains open. To close it, click 
OK. 

To start the controller, click RUN on the main WinTC screen. 
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Retrieving settings from the controller 
On the main WinTC screen, click STOP to stop the controller from 
running. The controller must be stopped to exchange settings 
with WinTC. 

1 From the Setup menu, select Controller or press CTRL+c. 

 The WinTC Setup dialog box appears. 

  

2 To retrieve settings from the controller, click 
GET SETUP FROM CONTROLLER. 

 The Getting Setup from Controller message dialog box 
indicates progress as WinTC retrieves the settings to the 
controller. When complete, click OK to close the message 
dialog box. 

3 The WinTC Setup dialog box remains open. To close it, click 
OK. 

To start the controller, click RUN on the main WinTC screen. 

Setting up ramp/soak 
Before you run a ramp/soak process with the controller and 
WinTC, you must set up the controller for ramp/soak. You can 
set up the controller in one of two ways: 

� By specifying ramp/soak settings in WinTC and sending them 
to the controller 

� By specifying ramp/soak settings on the controller and 
retrieving them into the Ramp/Soak Setup dialog box. 
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Specifying ramp/soak setup in WinTC 

1 From the Setup menu, select Ramp/Soak or press CTRL+r. 

 The Ramp/Soak Setup dialog box appears. 

  

2 Specify the settings for each profile and segment. 

3 When you finish specifying settings for all of the profiles and 
segments, click SEND SETUP TO CONTROLLER. 

 The Sending Ramp/Soak Setup to Controller message dialog 
box indicates progress as WinTC sends the settings to the 
controller. When complete, click OK to close the message 
dialog box. 

4 The Ramp/Soak Setup dialog box remains open. To close it, 
click OK. 

To start the controller, click RUN on the main WinTC screen. 
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Retrieving ramp/soak setup from the controller 
On the main WinTC screen, click STOP to stop the controller from 
running. The controller must be stopped to send ramp/soak 
settings to WinTC. 

1 From the Setup menu, select Ramp/Soak or press CTRL+r. 

 The Ramp/Soak Setup dialog box appears. 

  

2 To retrieve Ramp/Soak settings for all of the profiles and 
segments, click GET SETUP FROM CONTROLLER. 

 The Getting Ramp/Soak Setup from Controller message 
dialog box indicates progress as WinTC retrieves the 
ramp/soak setup from the controller. When complete, click 
OK to close the message dialog box. 

3 The Ramp/Soak Setup dialog box remains open. To close it, 
click OK. 

To start the controller, click RUN on the main WinTC screen. 
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Enabling and disabling remote mode 
When remote mode is enabled, WinTC sends and receives data 
from the controller. When remote mode is disabled, no 
communication takes place between WinTC and the controller. 
Normally, remote mode is always enabled unless it is necessary 
to run WinTC without disturbing the current state of the 
controller. 

Enabling remote mode 
The controller must be attached to the PC’s com port and 
powered up to enable remote mode. When remote mode is 
disabled, Remote Mode: Disabled appears on the Setup menu.  

From the Setup menu, select Remote Mode: Disabled. 

WinTC puts the controller into remote mode.  

To start the controller, click RUN on the main WinTC screen. 

Disabling remote mode  
When remote mode is enabled, Remote Mode: Enabled 
appears on the Setup menu. A check mark appears to the left 
of the Remote Mode menu option. 

From the Setup menu, select Remote Mode: Enabled. 

WinTC takes the controller out of remote mode and changes 
the Setup menu option to Remote Mode: Disabled. 
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Log menu tasks 

You can record or log data collected by the controller, 
including the temperature (PV), setpoint, control output, alarms, 
date, time, and temperature units.  
If you want, you can save the log in text or spreadsheet format. 
Log file names typically end with the .PRN extension. When you 
save log files in spreadsheet format, the data is separated by 
commas in ASCII text format. 
When you select the Log menu on the WinTC menu bar, the 
Logging dialog box opens. From the Logging dialog box, you 
can set up the log and log data. 

This section contains instructions for performing tasks using the 
Logging dialog box. 

Setting up the log  
Before you log data, you must specify setup information about 
the way you want WinTC to save the data. To set up the log, 
logging must be stopped. 

1 Select the Log menu.  

 The Logging dialog box appears. 
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2 Click SETUP LOG. 

 The Log Setup dialog box appears. 

  

3 Specify the setup information for the log: 
� Select the parameters you want to include in the log.  

� To save the logged information to a file, select the Log to 
File field and specify the file name in the Select LOG File 
dialog box.  

� If you plan to import the file into a spreadsheet application, 
select the Spreadsheet Format field. 

� Specify the frequency with which you want to log data in 
the Log Interval field. 

� Specify the number of times you want to log data, or to log 
until the STOP LOG button is pressed, select Continuous. 

4 Click OK. WinTC returns you to the Logging dialog box.  

To begin logging, click START LOG. 
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Logging data 
Before you log data, you must set up the log.  

1 Select the Log menu.  

 The Logging dialog box appears. 

  

2 Click START LOG. 

 WinTC displays the logged information in the area at the top 
left of the Logging dialog box. 

3 As necessary, take the following actions: 
� To clear the log list, click CLEAR LOG LIST. 

� To reset the Total Logs count, click ZERO. 

� To continue logging but close the dialog box, click OK. 

4 When you want to stop logging, click STOP LOG in the Logging 
dialog box. The logged data appears in the Logging dialog 
box until you click CLEAR LOG LIST. 
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Graph menu tasks 

When you select the Graph menu on the WinTC menu bar, the 
Real Time Graph dialog box opens. From the Real Time Graph 
dialog box, you can set up a graph and graph data. The data 
that you can include in graphs includes the temperature (PV), 
setpoint, control output, and alarm setpoint. 

This section contains instructions for performing tasks using the 
Real Time Graph dialog box. 

Setting up a graph 
Before you graph data, you must specify setup information 
about the way you want WinTC to graph the data. To set up the 
graph, graphing must be stopped. 

1 Select the Graph menu.  

 The Real Time Graph dialog box appears. 

  

2 Click SETUP. 

 The Graph Setup dialog box appears. 
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3 Specify the setup information for the graph. Refer to the 
online help system for detailed information about the fields on 
these tabs: 
� Click the Colors tab and specify settings. 

 
� Click the Data tab and specify settings. 

 
� Click the Titles tab and specify settings. 
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� Click the X-Axis tab and specify settings. 

 
� Click the Y-Axis tab and specify settings. 

 

4 After you specify all of the necessary settings on the tabs, 
click OK. 

 WinTC returns you to the Real Time Graph dialog box. 

 To begin graphing, click START GRAPH. 
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Graphing data 
Before you graph data, you must set up the graph. 

1 Select the Graph menu. 

 The Real Time Graph dialog box appears. 

  

2 Click START GRAPH. 

 WinTC displays the graph of data at the top of the Real Time 
Graph dialog box. 

3 As necessary, take the following actions: 
� To reset the graph, click RESET. 

� To continue graphing but close the dialog box, click OK. 

4 When you want to stop graphing, click STOP GRAPH in the Real 
Time Graph dialog box. The graphed data appears in the 
Real Time Graph dialog box until you click RESET. 
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Help menu tasks 

From the Help menu, you can perform the following tasks: 

� To display the Contents of the WinTC help topic, select 
Contents. 

� To enable or disable the display of labels that describe the 
functions of WinTC when you move the cursor over the 
button, select Tips  

� To view the version number and catalog number of the 
WinTC software, select About. 

Refer to the section entitled ‘‘Getting help online’’ that begins 
on page 11 for more information about using the WinTC online 
help system. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 




