Difference between revisions of "Documentation of libsbsdig"

From Hall A Wiki
Jump to: navigation, search
(Prerequisites)
(Prerequisites)
Line 8: Line 8:
  
 
*Working [https://root.cern.ch/drupal/ ROOT] installation. '''libsbsdig is compatible with ROOT version 5 and ROOT version 6'''. '''''ROOT 6 is strongly recommended'''''
 
*Working [https://root.cern.ch/drupal/ ROOT] installation. '''libsbsdig is compatible with ROOT version 5 and ROOT version 6'''. '''''ROOT 6 is strongly recommended'''''
*Working [https://redmine.jlab.org/projects/podd/wiki analyzer] installation. '''libsbsdig is compatible with analyzer version >1.6'''.
+
*Working [https://redmine.jlab.org/projects/podd/wiki analyzer] installation. '''libsbsdig is compatible with analyzer versions 1.6 and beyond'''.

Revision as of 10:32, 17 February 2020

Documentation of libsbsdig: Overview

This page is maintained by the UConn group (Eric Fuchey + Andrew Puckett) and as of February 14, 2020 is specific to the master branch of libsbsdig on github.

Getting the code and building the program

Prerequisites

  • Working ROOT installation. libsbsdig is compatible with ROOT version 5 and ROOT version 6. ROOT 6 is strongly recommended
  • Working analyzer installation. libsbsdig is compatible with analyzer versions 1.6 and beyond.